Back to overview
Degraded
Cloudflare Global Network experiencing issues
Nov 18 at 12:48pm CET
Affected services
dodona.be
Resolved
Nov 18 at 03:49pm CET
Cloudflare has deployed a fix and Dodona’s services are operational again. We’ll keep monitoring, but everything looks stable. Our apologies for the inconvenience.
Affected services
Updated
Nov 18 at 02:13pm CET
Cloudflare indicates that the issue has been identified and that a fix is being implemented.
Affected services
Created
Nov 18 at 12:48pm CET
Cloudflare, a key service provider for Dodona, is facing a global outage. As a result, you may experience slow or failed connections to Dodona. We’re closely monitoring the situation; normal service should resume once Cloudflare resolves the issue.
Affected services