Back to overview
Maintenance

Database maintenance

Oct 31 at 06:00pm CET  –  Oct 31 at 06:09pm CET
Affected services
dodona.be

Resolved
Oct 31 at 06:09pm CET

All done, we're back online!

Updated
Oct 31 at 06:00pm CET

The update has started. We'll be back shortly (est 18:15 CET).

Created
Oct 31 at 06:00pm CET

Dodona will be unavailable while we update our database server. Sorry for the inconvenience.