Back to overview
Degraded
Exercises repository updates can be slow
Aug 14 at 10:00am CEST
Affected services
dodona.be
Updated
Aug 14 at 09:34pm CEST
We finalized a pull of all repositories, but noticed that triggering the webhook large exercise repositories is still slow. We hope to have a solution in place early next week.
Affected services
dodona.be
Created
Aug 14 at 10:00am CEST
After the migration, there was an issue where triggering the webhooks for exercise repository updates failed. This has since been resolved.
As a side effect of the migration, the first time the webhook for a repository is triggered, this can take a (very) long time. Subsequent webhook triggers should be acceptably fast. We are now manually triggering the webhooks for all repositories to minimize user impact.
Affected services
dodona.be